Opened 17 months ago

Last modified 4 weeks ago

#24302 new defect

Latest orbot v15.4.1-rc1-multi Android Will not connect to any bridges 60% of the time

Reported by: zxzx Owned by: n8fr8
Priority: Very High Milestone:
Component: Applications/Orbot Version: Tor: 0.3.0.7
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Latest orbot v15.4.1-rc1-multi Will not connect to any bridges 60% of the time

Even after getting new bridges, and pasting it in the settings in orbot bridges, still will not connect most times. Tried obfs4 and others.

Tried with both apps VPN mode on and off, and rebooting.

Why require copying and pasting bridges? Desktop client does it automatically?

Child Tickets

Change History (2)

comment:1 Changed 17 months ago by zxzx

Bootstrap gets stuck at 10% sometimes stuck at 50%

comment:2 Changed 4 weeks ago by bakertaylor28

I have also seen this problem. It appears to be an issue with the network speed when using slower networks such as a 3G network that in turn causes the bridge node to time out the connection. Also, some cell phone companies are actively and aggressively blocking bridge nodes as part of an agenda to assist law enforcement prove that certain IP addresses are in fact using Tor with respect to certain illegal content found on hidden services. This may be part of an elaborate traffic analysis / confirmation attack setup phase, if not an outright implementation. I would try connecting over a wifi connection to a router with a reasonable speed to see if the problem is still happening.

Note: See TracTickets for help on using tickets.