Opened 2 years ago

Closed 2 years ago

#24307 closed task (not a bug)

Add this news as an example of "Tor can't help you if you use it wrong"

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://deadspin.com/teen-girl-posed-for-8-years-as-married-man-to-write-abo-1820305588

An excellent example of how the internet user try and failed to protect their hidden identity.
We as the Tor user should always keep this in mind.

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by isis

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.