Opened 3 years ago

Closed 10 months ago

#24334 closed enhancement (duplicate)

Make Onionoo's results more maintainable

Reported by: iwakeh Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Normal Keywords: metrics-2018
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Expanding fields needs to be easier. See ResponseBilder:

 /* TODO Maybe there's a more elegant way (more maintainable, more
  * efficient, etc.) to implement this? */

Some automation for adding new fields; method not defined yet.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by iwakeh

Keywords: metrics-2018 added

comment:2 Changed 10 months ago by karsten

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #17939.

Note: See TracTickets for help on using tickets.