Opened 2 years ago

Closed 2 years ago

#24349 closed defect (duplicate)

Shrink metrics banner

Reported by: atagar Owned by: metrics-team
Priority: High Milestone:
Component: Metrics/Relay Search Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi Karsten. I know you're proud of the quote from Bruce but the metrics banner is needlessly large. I suspect Atlas gets more traffic than the rest of metrics combined so by folding it in we should be wary of not making its inclusion a step backward for its users.

I'd suggest only including Bruce's quote on the frontpage of metrics and shrinking the top banner...

https://www.atagar.com/transfer/tmp/metrics_banner.png

Thanks!

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by karsten

Resolution: duplicate
Status: newclosed

Thanks for the report, but this looks like a duplicate of #24277. Let's move the discussion there. Closing.

Note: See TracTickets for help on using tickets.