Opened 2 years ago

Closed 2 years ago

#24353 closed defect (duplicate)

"Show cookies" always show empty list in preferences/privacy

Reported by: furthermore92 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Even after using cookies (i.e. on https://www.yahoo.com/),
the list displayed by Tor browser in Preferences-->Privacy-->Show cookies stays empty.

where as on chrome we can see a cookies for yahoo.com and two for fr.yahoo.com
(
Version of Tor browser : 3.0.10 (used for OS X)

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10353.

Note: See TracTickets for help on using tickets.