Opened 2 years ago

Closed 18 months ago

Last modified 18 months ago

#24379 closed enhancement (duplicate)

Make DuckDuckGo's onion service the default search engine for about:tor

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: gk, dmr Actual Points:
Parent ID: #21483 Points:
Reviewer: Sponsor:

Description

This is feasible since only a very few percentage of Tor Browser users make initial searches on about:tor, thus, its load and performance drop-down should be minimal if this gets implemented.

This is different than #21483 which only concerns itself with the default search engine and not about:tor.

Child Tickets

Change History (5)

comment:1 Changed 2 years ago by cypherpunks

Keywords: ff59-esr added

comment:2 Changed 2 years ago by gk

Keywords: ff59-esr removed

Please don't add random keywords to the ticket, thanks.

comment:3 in reply to:  2 Changed 2 years ago by cypherpunks

Replying to gk:

Please don't add random keywords to the ticket, thanks.

Sorry for that, I thought it may have been more convenient in light of the other ff59 work at modifying about:tor and the onboarding.

comment:4 Changed 18 months ago by dmr

Cc: dmr added
Resolution: duplicate
Status: newclosed

Closing as a duplicate of #21483. (Mentioned about:tor in #21483.)

The rationale for using (or not) DDG's .onion remains the same no matter the UI that invokes it, if it is not an explicit user choice.

comment:5 Changed 18 months ago by dmr

Parent ID: #21483

Re-parenting, so that it gets placed in a nice UI for the ticket this is a duplicate of.

Note: See TracTickets for help on using tickets.