Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#24390 closed defect (not a bug)

Blog issue

Reported by: Dbryrtfbcbhgf Owned by: hiro
Priority: High Milestone:
Component: Webpages/Blog Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It says.

Browser is likely to skip this alpha, and pick up the next one, which should be out in early November.

But it is past early November.

tor-0325-alpha-released

Child Tickets

Change History (4)

comment:1 Changed 11 months ago by arma

Resolution: not a bug
Status: newclosed

What? This is not a blog issue.

Feel free to ask the Tor Browser team about their release plans, for example by watching their weekly meetings on irc (or reading the notes from them).

comment:2 in reply to:  1 Changed 11 months ago by gk

Replying to arma:

What? This is not a blog issue.

Feel free to ask the Tor Browser team about their release plans, for example by watching their weekly meetings on irc (or reading the notes from them).

I think one could argue that *is* a blog issue because what Nick meant was "which should be out in early December". He wanted to talk about the next tor release, not Tor Browser one. (At least that's how I understand it)

Last edited 11 months ago by gk (previous) (diff)

comment:3 Changed 11 months ago by hiro

Still blog issues should be used to track problems w the blog itself. Comments w what is written on the blog should go to comments on the post.

comment:4 in reply to:  3 Changed 11 months ago by Dbryrtfbcbhgf

Replying to hiro:

Still blog issues should be used to track problems w the blog itself. Comments w what is written on the blog should go to comments on the post.

The comment section on https://blog.torproject.org/tor-0325-alpha-released is disabled, that is why I posted the issue here.

Note: See TracTickets for help on using tickets.