#24411 closed defect (fixed)

Country based sorting does not work

Reported by: cypherpunks Owned by: irl
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the search overview you can click about any column heading to sort by that column, that does not work for the country column.

example:
https://atlas.torproject.org/#search/flag:authority

Child Tickets

Change History (2)

comment:1 Changed 13 months ago by irl

Owner: changed from metrics-team to irl
Status: newaccepted

Hmm. Ok.

I assume the intended behaviour is to sort alphabetically by English language name.

comment:2 Changed 13 months ago by irl

Resolution: fixed
Status: acceptedclosed

Fixed in 5871fa6.

Note: See TracTickets for help on using tickets.