Opened 2 years ago

Closed 2 years ago

#24416 closed task (duplicate)

Can't login to any website which use Google Recaptcha - HELP!

Reported by: cypherpunks Owned by: alison
Priority: Very High Milestone:
Component: Community/Outreach Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Try again later
Your computer or network may be sending automated queries. To protect our users, we can't process your request right now. For more details visit our help page

Tried new identity already. I can't login anymore!!

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by gk

Component: Applications/Tor BrowserCommunity/Outreach
Owner: changed from tbb-team to alison

That's nothing we can fix on the browser side. Moving to outreach.

comment:2 Changed 2 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #23840.

Note: See TracTickets for help on using tickets.