#24464 closed defect (not a bug)

Add aggregate by what selection to Aggregated Search (like on compass)

Reported by: cypherpunks Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #24445 Points:
Reviewer: Sponsor:

Description

Add two checkboxes on the Aggregated Search like on compass
[ ] group by AS [ ] group by country

Child Tickets

Change History (1)

comment:1 Changed 21 months ago by irl

Resolution: not a bug
Status: newclosed

This functionality exists on the Advanced Search form, and is only a single click when you get to the full aggregated results page to drill down the aggregation. You can also link directly to the drilled down aggregation.

Note: See TracTickets for help on using tickets.