#24491 closed task (not a bug)

Orbot/orfox IP location advice required

Reported by: BulsaraBiggs Owned by:
Priority: Very High Milestone:
Component: - Select a component Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Help.

Im running orbot+ orfox on an android cell.
I am outside the destination country in which i am required to be located for a url to work in orfox.

Pls advise on what steps are needed and that i must follow
to enable access to the blocked site.

Blocked detination url location: UK

Child Tickets

Change History (1)

comment:1 Changed 22 months ago by irl

Resolution: not a bug
Status: newclosed

Orbot/orfox are maintained by Guardian Project. You can contact their support here:

support @ guardianproject.info

Note: See TracTickets for help on using tickets.