#24493 closed defect (duplicate)

Circuit refuses to change when clicking on "New Circuit for this site" when I hit a "Secure Connection Failed" error

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Steps to reproduce:

  1. Open Tor Browser.
  2. Visit https://documents.tips/
  3. You'll be hit with a "Secure Connection Failed" error page.
  4. Click on Torbutton > "New Tor circuit for this site".
  5. Circuit stays the same.

Not sure if this is intentional behavior (In this example it's because the certificate has been revoked, but in other cases changing the exit may solve the problem with some other errors - I can give an example if that's necessary).

Child Tickets

Change History (1)

comment:1 Changed 15 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #22538.

Note: See TracTickets for help on using tickets.