#24496 closed enhancement (fixed)

Remove old Tor versions from recommended server versions

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/DirAuth Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Important updates got released lately, recommended versions should be updated accordingly.

only the following tor versions should be recommended:
0.2.5.16, 0.2.8.17, 0.2.9.14, 0.3.0.13, 0.3.1.9 and 0.3.2.6-alpha

motivation:

http://arthuredelstein.net/exits
Arthur and I are trying to reach out to affected operators but some have no contactInfo, increasing the recommended versions would at least show them some information in their log entries.

https://trac.torproject.org/projects/tor/wiki/TROVE

debian packages via deb.tpo are available, lets make this change once
0.3.1.9 is available on FreeBSD repos (I'll post to this ticket when that happens).

Child Tickets

Change History (4)

comment:1 Changed 20 months ago by cypherpunks

Component: Core Tor/TorCore Tor/DirAuth

comment:2 Changed 20 months ago by nickm

I agree that this should be done. IMO it should happen once there are packages that people can update to, so that people don't freak out when there's nothing they can do to improve matters.

comment:3 in reply to:  2 Changed 20 months ago by cypherpunks

Replying to nickm:

IMO it should happen once there are packages that people can update to

I could not agree more.

comment:4 Changed 19 months ago by cypherpunks

Resolution: fixed
Status: newclosed

Looks like Peter and Sebastian didn't want to wait any longer ;)

Note: See TracTickets for help on using tickets.