#24591 closed defect (fixed)

regression in contactInfo escape/display via 37a65a761afa5a62630c620ac00f42a228604df7 ?

Reported by: cypherpunks Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

since today <> are displayed as
&lt;
&gt;

That was probably not the intention.

Child Tickets

Change History (1)

comment:1 Changed 13 months ago by irl

Resolution: fixed
Status: newclosed

Fixed in 71c4518. Looks like this is actually already handled in the templating system, but wasn't in a previous version. Nickname seems to escape also, which is why I thought this was missing here. Perhaps that escaping is also unnecessary.

Note: See TracTickets for help on using tickets.