Opened 23 months ago

Closed 8 months ago

#24597 closed defect (fixed)

Start coding support.torproject.org

Reported by: isabela Owned by: hiro
Priority: Medium Milestone: website redesign
Component: Webpages/Website Version:
Severity: Normal Keywords: ux-team,
Cc: isabela, mcs, linda, antonela, hiro, samdney, boklm, t0mmy, andz@… Actual Points:
Parent ID: #24129 Points:
Reviewer: Sponsor:

Description

This ticket is to track the coding work for support.torproject.org

Child Tickets

Change History (4)

comment:1 Changed 23 months ago by isabela

Owner: set to hiro
Status: newassigned

comment:3 Changed 11 months ago by emmapeel

maybe this is a duplicate of #24129

comment:4 Changed 8 months ago by antonela

Resolution: fixed
Status: assignedclosed

support.torproject.org

Note: See TracTickets for help on using tickets.