Opened 2 years ago

Closed 12 months ago

#24599 closed defect (fixed)

support.tpo site QA [and language review]

Reported by: isabela Owned by: isabela
Priority: Medium Milestone: website redesign
Component: Webpages/Website Version:
Severity: Normal Keywords: ux-team,
Cc: isabela, mcs, linda, antonela, hiro, samdney, boklm, t0mmy, andz@… Actual Points:
Parent ID: #24129 Points:
Reviewer: Sponsor:

Description

Once we have stuff up we should start QA the site, and get people to do language review in context of the translations to make sure all is looking good for launch.

Child Tickets

Change History (3)

comment:1 Changed 20 months ago by boklm

Some issues I noticed while reading the questions on https://support-staging.torproject.org/:

The section Miscellaneus should be called Miscellaneous (an 'o' is missing).

In question Can I use a VPN with Tor?: A link is missing on "Learn more about combining Tor + VPN". This question is also duplicated (in Most Frequently Asked Questions and in Miscellaneus).

In question My favorite website is blocking access over Tor.: the link "I cannot reach X.onion!" is not working.

The question Can I make Tor Browser my default browser? seems to be a duplicate of Can I set Tor Browser as my default browser?.

In question Why does my Tor Browser say something about Firefox not working?: the link "My antivirus/malware protection is blocking me from accessing Tor Browser" is missing.

comment:2 in reply to:  1 Changed 15 months ago by ggus

Hi! Thanks for your feedback.

Just to update and document the status of each issue that you brought here:

Replying to boklm:

Some issues I noticed while reading the questions on https://support-staging.torproject.org/:

The section Miscellaneus should be called Miscellaneous (an 'o' is missing).

It's fixed.

In question Can I use a VPN with Tor?: A link is missing on "Learn more about combining Tor + VPN".

It's fixed.

This question is also duplicated (in Most Frequently Asked Questions and in Miscellaneus).

I don't know if this was intentional, because there are more duplicated questions.

But, my opinion is that we shouldn't have duplicated questions.

In question My favorite website is blocking access over Tor.: the link "I cannot reach X.onion!" is not working.

Fixed.

The question Can I make Tor Browser my default browser? seems to be a duplicate of Can I set Tor Browser as my default browser?.

Indeed. See comment above.

In question Why does my Tor Browser say something about Firefox not working?: the link "My antivirus/malware protection is blocking me from accessing Tor Browser" is missing.

Fixed!

comment:3 Changed 12 months ago by emmapeel

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.