#24656 closed defect (invalid)

Tails 3.0.3 Urgent update Electrum wallet not usable numerus bugs.

Reported by: Potatofarmer Owned by:
Priority: High Milestone:
Component: Applications Version:
Severity: Critical Keywords: Tails 3.0.3 Electrum
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tails 3.0.3
Electrum wallet is out dated with numerous problems accruing with transactions daily.

'unconfirmed parent" wallet's are riddled with bugs due to being out dated now.

Errors with outgoing transactions trying to use incoming btc transactions that are unconfirmed are adding to the mess of larger than normal mempool numbers this is only one aspect of the problem I have found there are a lot more.

To resolve this problem you must update electrum I have found or remove it from tails urgently to help with unnecessary re broadcasts of transactions being made.

Child Tickets

Change History (1)

comment:1 Changed 21 months ago by gk

Resolution: invalid
Status: newclosed

Sounds like you want to report a bug to Tails. Have a look at: https://tails.boum.org/doc/first_steps/bug_reporting/index.en.html. This is not a Tor bug.

Note: See TracTickets for help on using tickets.