Opened 5 months ago

Closed 5 months ago

#24699 closed defect (duplicate)

Torbrowser keeps crashing/ hanging and freezing, plus it takes a very long time to load after hibernation

Reported by: justmeee Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords: Torbrowser, freezing, frozen, lock, broken, hanging, crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Windows 7, 64-bit

I've had these same problems on two different laptops, both running Windows 7, 64-bit.

The past several versions of Torbrowser, including the recent 7.0.11 and 7.5a.9, the browser keeps hanging up and freezing.

When the tabs are frozen, sometimes I can ctrl+tab to the next one, but the screen will be white and the address in the bar doesn't change, so it's not really changing tabs even though the highlighted tab changes.

Also, sometimes the window will additionally be on top of everything else when it's not supposed to be and I can't view any other windows. It won't restore to NOT being in front of every other program, and with it being frozen or hanging I will have to close it and start all over.

Additionally, when it does work it takes a very long time to load from hibernation to get to a point where the tabs function properly, sometimes as much as 20 minutes (with approx 15 open tabs, and that's really not many).

I will often have several tabs open and need to hibernate the computer to finish later. These problems typically occur after returning from hibernating. This keeps costing me hours of lost work.

I have Not had this problem with other browsers using as many as 25 open tabs. So this is definitely a Torbrowser issue, and my preference is to use Torbrowser so hopefully this can be fixed soon.

I have tried reporting these issues several times before but have apparently not been in the right place so I hope this is the correct location to report these bugs so it can be fixed.

Thanks very much.

Child Tickets

Change History (1)

comment:1 Changed 5 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #24698.

Note: See TracTickets for help on using tickets.