Opened 3 weeks ago

Closed 10 days ago

#24776 closed defect (duplicate)

Tor won't start : "Could not connect to Tor control port"

Reported by: Arlock Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

I've been trying to use Tor, I installed the full package with firefox included, but every time I try to start it I get the same pop-up error message : "Could not connect to Tor control port"
In the meantime I can use firefox with no Internet issues.

Actually I re installed it, and after a reinstallation it works fine. The problem is that the next time I try to use Tor, I need to make another new installation...

I tried to install it in several folders, desktop, non system partition... It's the same.

Is there a way to fix that please?

Thanks for your help!

System : Windows 7 Starter SP1, 32 bits
Tor version : up to date with firefox included

Child Tickets

Change History (3)

comment:1 Changed 2 weeks ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Status: newneeds_information

Hm. Does restarting the machine fix the problem? I wonder whether there is something not properly shut down when you are closing Tor Browser.

comment:2 Changed 2 weeks ago by cypherpunks

Looks like a general firewall/etc issue.

comment:3 Changed 10 days ago by GreenReaper

Resolution: duplicate
Status: needs_informationclosed

Seems like a duplicate of #20890.

Note: See TracTickets for help on using tickets.