Opened 22 months ago

Closed 18 months ago

Last modified 16 months ago

#24790 closed defect (fixed)

When 0.2.5 is EOL, remove the fallback script comment that refers to 0.2.8 and earlier

Reported by: teor Owned by: nickm
Priority: Medium Milestone: Tor: 0.3.4.x-final
Component: Core Tor/Fallback Scripts Version:
Severity: Normal Keywords: fallback, easy, doc, 034-triage-20180328, fast-fix
Cc: Actual Points:
Parent ID: Points: 0.1
Reviewer: Sponsor:

Description

We don't accept unsupported Tor versions as fallbacks, so there's no reason to talk about other bugs in unsupported versions.

Child Tickets

Change History (8)

comment:1 Changed 19 months ago by nickm

Keywords: 034-triage-20180328 added

comment:2 Changed 19 months ago by nickm

Keywords: 034-removed-20180328 added

Per our triage process, these tickets are pending removal from 0.3.4.

comment:3 Changed 19 months ago by nickm

Keywords: fast-fix added; 034-removed-20180328 removed
Owner: set to nickm
Status: newaccepted

comment:4 Changed 18 months ago by nickm

Status: acceptedneeds_review

The branch ticket24790 is ready for 15 May.

comment:5 Changed 18 months ago by teor

Status: needs_reviewmerge_ready

This patch is fine, let's merge it when 0.2.5 is obsolete, which is 1 May 2018 on the schedule:
https://trac.torproject.org/projects/tor/wiki/org/teams/NetworkTeam/CoreTorReleases#Current

comment:6 Changed 18 months ago by teor

Parent ID: #24786

Un-parenting this ticket so it stays in 0.3.4

comment:7 Changed 18 months ago by nickm

Resolution: fixed
Status: merge_readyclosed

Merged!

comment:8 Changed 16 months ago by teor

Cc: teor@… removed

Remove useless CC

Note: See TracTickets for help on using tickets.