#24792 closed defect (fixed)

Broken links on new collector page

Reported by: pastly Owned by: karsten
Priority: Medium Milestone:
Component: Metrics/CollecTor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The links on https://metrics.torproject.org/collector.html are broken and return 500 errors. (example broken link: https://metrics.torproject.org/collector/recent/)

It looks like the data is still available over at https://collector.torproject.org/

Child Tickets

Change History (2)

comment:1 Changed 10 months ago by karsten

Owner: changed from metrics-team to karsten
Status: newaccepted

I can confirm this issue and am looking into it now.

comment:2 Changed 10 months ago by karsten

Resolution: fixed
Status: acceptedclosed

Fixed in 9c2bae8. Thanks for the report! Closing.

Note: See TracTickets for help on using tickets.