#24810 closed defect (not a bug)

Building new web framework on jenkins - styleguide.tpo

Reported by: hiro Owned by: weasel
Priority: Medium Milestone:
Component: Internal Services/Service - jenkins Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi have prepared a first tentative patch to build lektor on Jenkins.
We would need a lektor repository on torgit alongside the actual web repos. I am attaching the patch to this ticket to have a first opinion and if we like it I will go ahead and request the repositories.

Child Tickets

Attachments (2)

lektor_styleguide.patch (2.9 KB) - added by hiro 20 months ago.
lektor_styleguide.2.patch (2.9 KB) - added by hiro 18 months ago.

Download all attachments as: .zip

Change History (6)

Changed 20 months ago by hiro

Attachment: lektor_styleguide.patch added

comment:1 Changed 19 months ago by weasel

Component: Internal Services/Tor Sysadmin TeamInternal Services/Service - jenkins
Owner: changed from tpa to weasel
Status: newneeds_revision

not a TPA ticket.

Also, AIUI not actionable until all the source things are on git.tpo.

comment:2 Changed 18 months ago by hiro

Summary: Building new web framework on jenkinsBuilding new web framework on jenkins - styleguide.tpo

Hi I have the git repositories to build the styleguide now. New patch attached.

Changed 18 months ago by hiro

Attachment: lektor_styleguide.2.patch added

comment:3 Changed 18 months ago by hiro

Status: needs_revisionneeds_review

comment:4 Changed 16 months ago by weasel

Resolution: not a bug
Status: needs_reviewclosed

hiro and irl are creating a Debian package for lektor. So this is request is no longer current.

There'll be a new ticket to build things once have a lektor package.

Note: See TracTickets for help on using tickets.