#24822 closed defect (duplicate)

The option "this computer goes through a firewall that only allows certain connections to certain ports" is only available when Tor Browser is open

Reported by: Dbryrtfbcbhgf Owned by: brade
Priority: Medium Milestone:
Component: Applications/Tor Launcher Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The option "this computer goes through a firewall that only allows certain connections to certain ports" is only available when Tor Browser is open and not available when I open Tor for the first time. I attached a photo of the tor network settings on the first launch screens and one that shows up when TorBrowser is open and I click the onion and click "Tor Network settings"

Child Tickets

Attachments (2)

First run.png (123.8 KB) - added by Dbryrtfbcbhgf 21 months ago.
TorBrowser is open.png (111.7 KB) - added by Dbryrtfbcbhgf 21 months ago.

Download all attachments as: .zip

Change History (4)

Changed 21 months ago by Dbryrtfbcbhgf

Attachment: First run.png added

Changed 21 months ago by Dbryrtfbcbhgf

Attachment: TorBrowser is open.png added

comment:1 Changed 21 months ago by Dbryrtfbcbhgf

TorBrowser 7.5a10

Last edited 21 months ago by Dbryrtfbcbhgf (previous) (diff)

comment:2 Changed 21 months ago by gk

Component: Applications/Tor BrowserApplications/Tor Launcher
Owner: changed from tbb-team to brade
Priority: HighMedium
Resolution: duplicate
Severity: MajorNormal
Status: newclosed

Duplicate of #24452.

Note: See TracTickets for help on using tickets.