Opened 2 years ago

Closed 21 months ago

#24827 closed defect (not a bug)

Deploy apache solr on tpo infrastructure

Reported by: hiro Owned by: tpa
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #24376 Points:
Reviewer: Sponsor:

Description

With the support site project we want to be able to search the content. I'd like to use solr for this.
Installation requirements are the following:

Java 1.5 or greater installed. (

A servlet container such as Tomcat, Jetty, WildFly, or a stand alone runner.

A Solr distribution

More info:
https://wiki.apache.org/solr/SolrInstall

I do not have specific hardware requirements for this machine, except that it should run solr

Please let me know if anything else is needed for this.

Child Tickets

Change History (3)

comment:1 Changed 2 years ago by hiro

Parent ID: #23593

comment:2 Changed 2 years ago by hiro

Parent ID: #23593#24376

comment:3 Changed 21 months ago by weasel

Resolution: not a bug
Status: newclosed

<hiro> you can close all of them thanks weasel

Please open a new one when/if required.

Note: See TracTickets for help on using tickets.