#24828 closed enhancement (wontfix)

Remove tabs when no data is available for graphs

Reported by: irl Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #24155 Points:
Reviewer: Sponsor:

Description

When no data is available for graphs, currently a no data available image is displayed. If no data is available for both graphs, the tab should be hidden.

Child Tickets

Change History (3)

comment:1 Changed 15 months ago by irl

Owner: changed from metrics-team to irl
Parent ID: #24155
Status: newaccepted

comment:2 Changed 14 months ago by irl

Owner: changed from irl to metrics-team
Status: acceptedassigned

Removing these tickets from my queue due to time constraints, and to let others have a go if they wish.

Guidelines for contributing to Relay Search can be found at: https://trac.torproject.org/projects/tor/wiki/org/teams/MetricsTeam/RelaySearch

comment:3 Changed 13 months ago by irl

Resolution: wontfix
Status: assignedclosed

Really this was a duplicate of #24829.

Note: See TracTickets for help on using tickets.