Opened 9 years ago

Closed 9 years ago

#2486 closed enhancement (not a bug)

DuckDuck!!!!!!!!!!!!!!

Reported by: bee Owned by: phobos
Priority: Very Low Milestone:
Component: Webpages/Website Version:
Severity: Keywords: ducks
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi!!!!!!!!!

I looked at the HTML code of DuckDuck, and this is what i found!!!!!!!!!!!!!
<form name="x" method="POST" action="https://duckduckgo.com/html" id="hfh" onSubmit="return nbr()">

I'm sure i'm using the right Ducks website, because i found its address on the homepage of this (torproject's!!) wikipedia!!!!!!!!!!!!!

# DuckDuckGo Search Engine Hidden Service. This is a hidden service run by the DuckDuckGo search engine.

http://3g2upl4pq6kufc4m.onion/ but i don't understand why it works that way!!!!!!!!!!!! it isn't a real hidden service!!!!, because it moves you on the normal internet!!!!!!!!!!!!!!!!!!! YEAH!!! i'm very right!!!!!
SO YEAH!!! there is an inaccurate description!!!! but it's not a real problem actually!!!!!!!!!!!!!!!

DuckDuck in the normal internet space is already added in MyBEE Homepage in BeeFREE!!!!!!!!!!!!!!!!!!!!!!! Super very good!!!!!!!!!!!!

~bee!!!!!!!!

Child Tickets

Change History (1)

comment:1 Changed 9 years ago by phobos

Resolution: not a bug
Status: newclosed

pointed this out to the ddg people, up to them to fix.

Note: See TracTickets for help on using tickets.