Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#24893 closed task (duplicate)

gk and yawning closing "Tor Browser is not your privacy browser, Non-goal: PRIVACY" ticket

Reported by: cypherpunks Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: #18361 Points:
Reviewer: Sponsor:

Description

Cloudflare employees asked gk to close #24816.
gk asked to close it without explanation.

Child Tickets

Change History (8)

comment:1 Changed 14 months ago by cypherpunks

Cc: tor-dev@… added
Parent ID: #18361

comment:2 Changed 14 months ago by yawning

Resolution: duplicate
Status: newclosed

Duplicate of #24816.

comment:3 Changed 14 months ago by cypherpunks

Cc: tor-dev@… removed
Resolution: duplicate
Status: closedreopened
Summary: Tor Browser is not your privacy browser, Non-goal: PRIVACYgk and yawning closing "Tor Browser is not your privacy browser, Non-goal: PRIVACY" ticket

comment:4 Changed 14 months ago by cypherpunks

Cc: tor-dev@… added

comment:5 Changed 14 months ago by arma

Resolution: invalid
Status: reopenedclosed

Dear sir or maam or other,

Trying to cc a development mailing list on a trac ticket demonstrates to me that you are not trying to productively engage with us.

Please go bother somebody else.

comment:6 Changed 14 months ago by cypherpunks

Cc: tor-dev@… removed
Resolution: invalid
Status: closedreopened

comment:7 Changed 14 months ago by gk

Resolution: duplicate
Status: reopenedclosed

This ticket is a duplicate of #24816, leave it closed.

comment:8 Changed 14 months ago by cypherpunks-

Wow, so you thought that the best way to get your already ridiculous "block Cloudflare" proposal taken seriously was to behave like a complete utter troll and accuse the lead TB dev of coverup?

Note: See TracTickets for help on using tickets.