#24900 closed defect (fixed)

Correct Rasbian/Debian warning

Reported by: jaffacakemonster Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords: Rasbian, Debian, armel, armhf
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello.

We need to correct the "Rasbian is not Debian" warning on https://www.torproject.org/docs/debian.html.en. While this warning is technically true, tor will work perfectly fine on the newer Raspberry Pi 2 / 3, which uses the armhf, not armel like the Pi 1. Potentially this warning can put people off using tor on their Pi, which many people use to run relays.

Perhaps a better message would be:

"Rasbian is not Debian. Tor will run fine on the Raspberry Pi 2 / 3 but not the first generation Pi. This is due to the older armel architecture that the Pi 1 uses, where as the newer Pi 2 / 3 uses the armhf architecture"

Child Tickets

Change History (2)

comment:1 Changed 22 months ago by teor

Keywords: is not removed

comment:2 Changed 20 months ago by hiro

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.