Opened 2 years ago

Closed 2 years ago

#24917 closed enhancement (duplicate)

create a Tor hidden service for blog.torproject.org [ .onion ]

Reported by: cypherpunks Owned by: tpa
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #22397 Points:
Reviewer: Sponsor:

Description

Please create a Tor hidden service for https://blog.torproject.org/ and include the address for it on https://onion.torproject.org/

Related: #17937 and #8408

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by teor

Parent ID: #22397
Resolution: duplicate
Status: newclosed

This is a duplicate of #22397.

Note: See TracTickets for help on using tickets.