Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2493 closed defect (not a bug)

orbot is not working on Android (Froyo 2.2)

Reported by: dinoc Owned by: n8fr8
Priority: Medium Milestone:
Component: Applications/Orbot Version: Android (Orbot): 1.0.0
Severity: Keywords: orbot, tor, froyo, android
Cc: nathan@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I have a Samsung Galaxy S with Android Froyo 2.2 and installed the Orbot 1.04 .
I have followed your instructions from here http://www.torproject.org/docs/android.html.en

but after Orbot is activated (green window) and check if Tor is working with your web check page, it says " sorry but you are not using Tor"

It looks like I'm not the only one that I have this issue, others from xda-developers have the same issue.

Is it possible to fix this ?

Kind Regards,
Dinu

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by n8fr8

Cc: nathan@… added
Resolution: not a bug
Status: newclosed

Dinu - on a non-rooted device, you need to take additional steps for Tor proxying to work.

If you are on a 3G network, you can set your Proxy settings within the mobile network APN configuration. Point it to localhost:8118 (Orbot's built in HTTP proxy).

You can also download Firefox for Android, and install the "Proxy Mobile" add-on within Firefox. This will configure Firefox to point to the Orbot proxy.

Otherwise, you can also try download the text-only browser "NDBrowser" from within the Market.

If you want the full power of Orbot, then you should root and flash your device with the latest CyanogenMOD firmware: http://wiki.cyanogenmod.com/index.php?title=Samsung_Galaxy_S:_Flashing_CyanogenMod

comment:2 Changed 9 years ago by dinoc

Hi,

Sorry for not mentioning but my phone is rooted, tough is not CyanogenMOD flashed.

Anyway, I want to use the Pandora radio , how do I do this if orbot is not working properly ?

Cheers,
Dinu

Note: See TracTickets for help on using tickets.