Opened 5 months ago

Closed 5 months ago

#24931 closed defect (fixed)

Build log grows with build_log_append set to 0

Reported by: gk Owned by: boklm
Priority: Medium Milestone:
Component: Applications/rbm Version:
Severity: Normal Keywords: TorBrowserTeam201801R
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'd like to get rid of old build logs by setting build_log_append to 0 in my rbm.local.con as the comment above this option suggests. However, my build log still grows including all the output since November 2017.

Child Tickets

Change History (3)

comment:1 Changed 5 months ago by boklm

Ah, it looks like a regression introduced by #24361.

comment:2 Changed 5 months ago by boklm

Keywords: TorBrowserTeam201801R added
Status: newneeds_review

comment:3 Changed 5 months ago by gk

Resolution: fixed
Status: needs_reviewclosed

Thanks, merged to master (commit 7494edc6d2556c511c213823a6549410ba75f73b).

Note: See TracTickets for help on using tickets.