#24938 closed defect (not a bug)

Tor error's

Reported by: John. Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: error's
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Too whom it may concern

I have had problem's with the tor network for at least 5 month's maybe longer whenever I try to connect to tor the error message's come up with failed to take control of tor and then tor started working recently and now it's failing to work again with the error's stating that I can't connect to the tor control port which seems suspicious because I don't want to connect to the control port I just want to connect to the server port so the programme work's I don't want to control tor after tor started working and then stopped working I started to get the message stating that I failed to take control of tor without the I so in the last few day's the programme was working fine and then the same error came up of failed to take control of tor which mean's a higher level of smartness is controlling tor rather then the creator of tor which is unfair and I think the creator of the tor network should start protecting his software better

Child Tickets

Change History (3)

comment:1 Changed 16 months ago by John.

this is the latest error message I received.

Unable to save Tor settings.

Unacceptable option value: Servers must be able to freely connect to the rest of the Internet, so they must not set UseBridges.

I think the answer is unused for the bridge's that the tor network is trying to connect through.

comment:2 Changed 16 months ago by John.

I received the message saying I have set bridge's and I remember that I opened the system's file's for the tor network and allowed free use of the tor network through my internet so that people that want to connect to tor through my bridge would be allowed to however I just removed these settings and tor isn't connecting.

comment:3 Changed 16 months ago by teor

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: not a bug
Status: newclosed

Hi,

Modifying Tor Browser's settings like this is not supported.

Please delete Tor Browser and your Tor Browser data folder.
Then reinstall Tor Browser.

Note: See TracTickets for help on using tickets.