Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#2495 closed task (not a bug)

how to fix my exit node?

Reported by: tor.tor Owned by:
Priority: Very Low Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

can somebody help me for my tor 0.2.2.21 about how to fix my exitnode by editing the torrc file????

Child Tickets

Change History (7)

comment:1 Changed 9 years ago by tor.tor

any help plz?????

comment:2 Changed 9 years ago by phobos

Component: - Select a componentTor Relay

what do you mean, fix your exit node?

comment:3 Changed 9 years ago by tor.tor

example : if i need all my exit node be from us....???or a specific ip???

comment:4 Changed 9 years ago by arma

Component: Tor RelayTor Client

You might like
https://www.torproject.org/docs/faq#ChooseEntryExit

This isn't really something that we expect or want ordinary users doing, so I'm afraid it isn't trivial to set up.

comment:5 Changed 9 years ago by arma

Resolution: not a bug
Status: newclosed

comment:6 Changed 7 years ago by nickm

Keywords: tor-client added

comment:7 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.