#25004 closed defect (fixed)

Rename abbrev_lenght to abbrev_length

Reported by: boklm Owned by: boklm
Priority: Medium Milestone:
Component: Applications/rbm Version:
Severity: Normal Keywords: TorBrowserTeam201801R
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We should rename the abbrev_lenght option to abbrev_length.

Child Tickets

Change History (2)

comment:1 Changed 21 months ago by boklm

Cc: gk added
Keywords: TorBrowserTeam201801R added
Status: newneeds_review

I pushed a patch for this in branch bug_25004:
https://gitweb.torproject.org/user/boklm/rbm.git/commit/?h=bug_25004&id=8d2cb3efee650fdc7f167a760772eeaddbeec7a7

We don't use this option anywhere in tor-browser-build or tor-messenger-build (except in #24995) so there is no need to rename it there.

comment:2 Changed 21 months ago by gk

Resolution: fixed
Status: needs_reviewclosed

Okay, looks good. Cherry-picked to master with commit b83c74ca4b91732f64011f0255a1594f7747b340.

Note: See TracTickets for help on using tickets.