Opened 18 months ago

Closed 7 months ago

#25023 closed enhancement (duplicate)

visually mark alpha tor browser

Reported by: akrey Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ux-team, tbb-branding
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The alpha and stable tor browser bundle look exactly alike, making it hard to track which one you are using.

We could have an alpha sign on the green onion left to the url bar, or use a different color instead of the green there. (Violet comes to mind.)

The same goes for the application switcher and task bar in windows (green/gray? globe logo).

Child Tickets

Change History (5)

comment:1 Changed 18 months ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: ux-team tbb-branding added
Owner: set to tbb-team

comment:2 Changed 18 months ago by tom

Chrome:
Release and Beta are indistinguishable, Canary uses the same name but a different icon.

Firefox:
Release and Beta are indistinguishable, Dev Edition uses a different icon and name, Nightly uses a different icon and name.

I'd suggest that Alpha should use a different icon and a different application name (Tor Browser Alpha).

AFAIK the nightly builds don't update but if they did they could get their own treatment. (They could get that even if they didn't update but I guess if they updated the user base could grow.)

comment:3 in reply to:  2 Changed 18 months ago by boklm

Replying to tom:

AFAIK the nightly builds don't update but if they did they could get their own treatment. (They could get that even if they didn't update but I guess if they updated the user base could grow.)

There are plans to make the nightly builds update: #18867

comment:4 Changed 18 months ago by cypherpunks

The alpha and stable tor browser bundle look exactly alike, making it hard to track which one you are using.

Lol just go to about:tor.

comment:5 Changed 7 months ago by gk

Resolution: duplicate
Status: newclosed

This is essentially a duplicate of #25702.

Note: See TracTickets for help on using tickets.