#25053 closed defect (duplicate)

check.torproject.org goes down on the weekends

Reported by: oniondip Owned by: arlolra
Priority: High Milestone:
Component: Applications/Tor Check Version:
Severity: Major Keywords: check.torproject.org
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Others have reported that CHECK.torproject.org is not reachable. When I ping, I get 100% packet loss:
8 packets transmitted, 0 received, 100% packet loss, time 1431ms

This happens a lot on the weekends, this time starting Friday evening.

Can you make it part an SOP for someone to officially check check.torproject.org periodically on the weekends and reset if necessary? Or at least notify the people who can reset it?

Even better: Add an auto-reset? Or figure out why it goes down in the first place and fix that? (Software or hardware?)

THANK YOU.

Child Tickets

Change History (1)

comment:1 Changed 23 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

duplicate of #25041

Note: See TracTickets for help on using tickets.