#25123 closed defect (worksforme)

Snowflake not work

Reported by: cypherpunks Owned by:
Priority: High Milestone:
Component: Obfuscation/Snowflake Version:
Severity: Normal Keywords:
Cc: dcf, arlolra Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description


Child Tickets

Change History (9)

comment:1 Changed 10 months ago by Dbryrtfbcbhgf

Status: newneeds_information

Please provide a more detailed description of your problem.

comment:2 Changed 10 months ago by cypherpunks

I do not know English.Use google translate.
Problem.My tor browser alpha-version can not establish a connection with snowflake.My OS Zorin 32 bit https://zorinos.com/

comment:3 Changed 10 months ago by gk

Component: - Select a componentObfuscation/Snowflake

Do you have some log output showing what is going on (you might get it if you start Tor Browser from the command line)?

comment:4 Changed 10 months ago by gk

Cc: dcf arlolra added

comment:5 Changed 10 months ago by arma

In particular, I wonder if your system has the "atomic" library installed or not: #25087.

comment:6 Changed 10 months ago by cypherpunks

Snowflake again works for me.

comment:7 Changed 10 months ago by arma

...Did you change anything? :)

comment:8 Changed 10 months ago by cypherpunks

No

comment:9 Changed 10 months ago by gk

Resolution: worksforme
Status: needs_informationclosed

Glad to hear. Please reopen the ticket if the issue comes up again, so that we can investigate whether we can do something on our side.

Note: See TracTickets for help on using tickets.