Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#25130 closed defect (duplicate)

Installed 7.5 Initial Screen Hangs before Welcome Screen Displayed

Reported by: jllover Owned by: yawning
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: Welcome Screen
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor upgraded itself to 7.5. It no longer starts on my system which is running Windows Vista. Their is a pause of 15-20 seconds and then a blank screen is displayed. No splash screen is visible. The log only shows the following entries:

2/3/2018 3:14:01 AM.800 [NOTICE] Bootstrapped 85%: Finishing handshake with first hop
2/3/2018 3:14:02 AM.100 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit
2/3/2018 3:14:03 AM.100 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working.
2/3/2018 3:14:03 AM.100 [NOTICE] Bootstrapped 100%: Done
2/3/2018 3:14:08 AM.600 [NOTICE] New control connection opened from 127.0.0.1.
2/3/2018 3:14:08 AM.900 [NOTICE] New control connection opened from 127.0.0.1.
2/3/2018 3:17:18 AM.900 [NOTICE] Renaming old configuration file to "C:\Development\Tor Browser\Browser\TorBrowser\Data\Tor\torrc.orig.2"

Child Tickets

Change History (2)

comment:1 Changed 21 months ago by gk

Component: Core TorApplications/Tor Browser Sandbox
Owner: set to yawning
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #25112.

comment:2 Changed 21 months ago by yawning

Component: Applications/Tor Browser SandboxApplications/Tor Browser
Note: See TracTickets for help on using tickets.