#25180 closed defect (duplicate)

Protect against Referer Tracking in Tor Browser

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In about:config, set
network.http.referer.XOriginPolicy = 2
to better protect against referer tracking in Tor Browser.

Child Tickets

Change History (2)

comment:1 Changed 20 months ago by cypherpunks

Seems like it would break out a lot of websites.

comment:2 Changed 19 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #17228.

Note: See TracTickets for help on using tickets.