Opened 16 months ago

Last modified 15 months ago

#25230 assigned enhancement

create new trac component for reporting bad-relays

Reported by: cypherpunks Owned by: hiro
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The user who leaved #25201 was advised to

Please let us know by sending email to bad-relays AT lists DOT torproject DOT org!

It's not anonymous! Please start accepting reports via this bug tracker!

Child Tickets

Change History (12)

comment:1 Changed 16 months ago by cypherpunks

you can create an anonymous email account and submit your reports from that account

comment:2 Changed 16 months ago by cypherpunks

You'll need Tor Mail for that.

comment:3 in reply to:  1 Changed 16 months ago by cypherpunks

Replying to cypherpunks:

you can create an anonymous email account and submit your reports from that account

Know any email provider that doesn't kick Tor users or require to wait 2 days or require SMS verification or or ....et cetera.... et cetera?

comment:4 Changed 16 months ago by cypherpunks

Resolution: worksforme
Status: newclosed

https://trac.torproject.org/projects/tor/wiki/doc/EmailProvider

please reopen if this is not satisfying to you

comment:5 Changed 16 months ago by cypherpunks

cypherpunks

You are not Tor Project member and cannot say for Tor Project.

comment:6 Changed 16 months ago by cypherpunks

Resolution: worksforme
Status: closedreopened
Summary: Alternative way to report bad relayscreate new trac component for reporting bad-relays

comment:7 Changed 16 months ago by cypherpunks

Owner: set to hiro
Status: reopenedassigned

comment:8 Changed 16 months ago by cypherpunks

Type: defectenhancement

comment:9 in reply to:  4 ; Changed 16 months ago by cypherpunks

I tried the first one there and it doesn't even work, my emails weren't received and I couldn't receive any emails with throwaway mail services.

Last edited 15 months ago by cypherpunks (previous) (diff)

comment:10 Changed 15 months ago by rl1987

Component: - Select a componentInternal Services/Service - trac

comment:11 in reply to:  9 ; Changed 15 months ago by cypherpunks

Replying to cypherpunks:

I tried the first one there and it doesn't even work, my emails weren't received and I couldn't receive any emails with throwaway mail services.

mailbox.org works all the time for me - with the exception that sometimes the captcha does not offer any options.

What exactly did not work for you?

comment:12 in reply to:  11 Changed 15 months ago by cypherpunks

Replying to cypherpunks:

Replying to cypherpunks:

I tried the first one there and it doesn't even work, my emails weren't received and I couldn't receive any emails with throwaway mail services.

mailbox.org works all the time for me - with the exception that sometimes the captcha does not offer any options.

What exactly did not work for you?

Thanks, I'll try to use it next time if it works.

I wasn't talking about mailbox.org but rather about secmail.pro which was the first one mentioned (then I edited that wiki to move it somewhere else, which may be the cause of why you thought that I was referring to mailbox.org)

Note: See TracTickets for help on using tickets.