#25257 closed defect (not a bug)

Orbot relay problem.

Reported by: bogus Owned by: n8fr8
Priority: Medium Milestone:
Component: Applications/Orbot Version: Tor: 0.3.2.9
Severity: Critical Keywords: Relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: bogus Sponsor: Sponsor3

Description

good afternoon
There is problem on newest version of orbot app. At the settings, relay port, i wrote 443 port. After I do it, The tor relay isn't start. I returnet previous port, and it goes normally. Please, solve this issue, because i haven't opened port 9001 on my mobile data. I have opened port 443.
Thanks.

Translate on Polish.

Dzień dobry.
Mam problem z przekaźnikiem tora na telefonie z androidem w aplikacji orbot. Po zmianie portu w ustawieniach na 443 tor w ogóle się nie uruchamia. Cały czas widnieje napis: "Orbot is starting". Po przywróceniu domyślnego portu wszystko działa poprawnie. Proszę o rozwiązanie problemu, ponieważ na mobilnej sieci mam otwarty port 443 a częściej korzystam z mobilnego pakietu.
Dziękuję.

Child Tickets

Change History (3)

comment:1 Changed 22 months ago by dgoulet

Actual Points: 222
Cc: Atlas removed
Component: Core Tor/TorApplications/Orbot
Milestone: Tor: unspecified
Owner: set to n8fr8
Points: 1
Priority: ImmediateMedium

I bet the port 443 requires admin privileges and maybe Orbot doesn't get them?...

comment:2 Changed 22 months ago by n8fr8

Yes, you need root to run a port below 1000, and Orbot doesn't have root.

comment:3 Changed 22 months ago by teor

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.