#25303 closed defect (not a bug)

Consistant First proxy

Reported by: Observer Owned by: phoul
Priority: Medium Milestone:
Component: Community/Tor Support Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Every time I connect my first proxy is UK 89.16.176.158

Is tor really anonymous ?

Child Tickets

Change History (1)

comment:1 Changed 15 months ago by teor

Component: - Select a componentCommunity/Tor Support
Owner: set to phoul
Resolution: not a bug
Status: newclosed

Tor uses an "entry guard" to reduce your chance of choosing a bad relay:
https://www.torproject.org/docs/faq.html.en#EntryGuards

Note: See TracTickets for help on using tickets.