Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#25326 closed defect (duplicate)

connesisone sicura non riuscita

Reported by: Toruser85 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

dopo l'avvio qualunque ricerca, pagine web o aggiornamento io cerchi di fare mi compare errore connesione sicura non riuscita. Di punto in bianco senza che nulla sia stato modificato la settimana scorsa funzionava alla perfezione

Child Tickets

Attachments (1)

SenzaTitolo.pdf (32.4 KB) - added by Toruser85 12 months ago.
schermata errore

Download all attachments as: .zip

Change History (4)

Changed 12 months ago by Toruser85

Attachment: SenzaTitolo.pdf added

schermata errore

comment:1 Changed 12 months ago by brade

Cc: brade mcs added
Status: newneeds_information

Hi. Unfortunately I do not speak Italian so please forgive any misunderstanding as I am using translate.google.com and it is not perfect:

after starting any search, web pages or update I try to do it appears to me secure connection error. In a nutshell without anything being changed last week it worked perfectly

1) Are you on Windows, Mac or Linux? What is your OS version?
2) What version of Tor Browser are you using?
3) Are you able to use other browsers (is only Tor Browser broken)?

comment:2 Changed 12 months ago by gk

Resolution: duplicate
Status: needs_informationclosed
Version: Tor: unspecified

Sounds like a duplicate of #25333, Toruser85, please provide the information we need from you there, thanks.

comment:3 Changed 12 months ago by Toruser85

windows 10 and the problem occur after last update.
i've just download 7.5 in italian
yes all other browser works properely

Note: See TracTickets for help on using tickets.