Opened 9 years ago

Closed 9 years ago

#2533 closed task (duplicate)

Export bwauth files for posterity

Reported by: arma Owned by: mikeperry
Priority: Medium Milestone: Deliverable-May2011
Component: Core Tor/Torflow Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The bandwidth authorities track their progress with myriad internal files. What values here are worth saving for the metrics archive? Is there redundancy? Are there things we should write down that we're not writing down, or calculations we should do based on the raw data to produce more useful results?

Perhaps we should write some scripts that parse the internal files into posterity-worthy exportable files?

Child Tickets

Change History (1)

comment:1 Changed 9 years ago by arma

Parent ID: #2532
Resolution: duplicate
Status: newclosed

Duplicate of #2394. Closing.

Note: See TracTickets for help on using tickets.