#25337 closed defect (duplicate)

secure connection failed

Reported by: mario Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using 7.5 tor version 56.6.0 under windows10.
tor starts regularly,but even if I attempt to link to the "Test Tor Network Settings" i receive the message secure connection failed.

Secure Connection Failed

The connection to the server was reset while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

restart a new circuit doesn't solve
NO https website is working
Thanks in advance for your help

Child Tickets

Change History (4)

comment:1 Changed 13 months ago by Jaruga

Possibly related: https://trac.torproject.org/projects/tor/ticket/25333

So am I correct to deduct that it is only HTTPS sites that are not working for you, but http remains functional?

comment:2 Changed 13 months ago by Jaruga

Status: newneeds_information

comment:3 Changed 13 months ago by mario

thanks for your reply Jaruga
Yes you're correct http is OK
NO https are working not even the tor check page!
the symptoms are the same of
https://trac.torproject.org/projects/tor/ticket/25333

I tried to disable HTTPS Everywhere plugin, but no luck!

Thx for your follow-up

Last edited 13 months ago by mario (previous) (diff)

comment:4 Changed 13 months ago by gk

Component: WebpagesApplications/Tor Browser
Resolution: duplicate
Status: needs_informationclosed

Duplicate of #25333.

Note: See TracTickets for help on using tickets.