#25338 closed defect (fixed)

#8708 Problem before to open TOR [2065]

Reported by: Soulup Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey guys, my Tor Browser have a problem.
When i click on the icon to run, he starts the configuration but he blocks on the middle when charge, and give me a error like this:

Loading authority certificates failed (Clock skew - 2065 in microdesc flavor consensus from CONSENSUS -?).

What's happened? I've tried to uninstall and reinstall but the problem aren't solved, any advices?

Child Tickets

Change History (3)

comment:1 Changed 17 months ago by teor

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Priority: Very HighMedium

You need to fix your clock so it is right.
You can try setting your clock using network time.
Even setting it off a website should be close enough,

I've assigned this to Tor Browser, so they can tell people "You need to fix your clock.l
But maybe we should also do that in Tor itself.

comment:2 Changed 17 months ago by Soulup

oh man! You've reason!
I don't know why but my clock was one hour back!
Now i've set the correct time and works!
The solution was under my eyes lol

Thank you so much for your help! :)

comment:3 Changed 17 months ago by Soulup

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.