#25350 closed defect (invalid)

Cannot connect, even with bridges

Reported by: twoball Owned by: arlolra
Priority: Medium Milestone:
Component: Applications/Tor Check Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am unable to make any connections with the TOR network through my verizon FIOS home connections using the up to date TOR browser. I cannot reach check.torproject.org at all. I have tried all routine bridges: obfs4, obfs3, direct connections, etc. I have never had any trouble connecting before now. I have tried to connect from Android, Windows 10, Ubuntu LTS 16 and two other linux distros and cannot get a connection to the network. I am worried verizon is abusing the net neutrality rules that were just rescinded to block my access to the network.

Child Tickets

Change History (1)

comment:1 Changed 20 months ago by teor

Component: Core Tor/TorApplications/Tor Check
Keywords: Net Neutrality connection removed
Milestone: Tor: unspecified
Owner: set to arlolra
Priority: HighMedium
Resolution: invalid
Severity: MajorNormal
Status: newclosed

check.torproject.org is down.
You can use any of the onion sites at https://onion.torproject.org to check instead.

Note: See TracTickets for help on using tickets.