#25351 closed defect (invalid)

https://www.torproject.org not work

Reported by: cypherpunks Owned by: tpa
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (4)

comment:1 Changed 21 months ago by Dbryrtfbcbhgf

Likely a duplicate of ticket:25349#comment:1

Last edited 21 months ago by Dbryrtfbcbhgf (previous) (diff)

comment:2 Changed 21 months ago by Dbryrtfbcbhgf

Test to see if you can access their onion site http://expyuzz4wqqyqhjn.onion/

Last edited 21 months ago by Dbryrtfbcbhgf (previous) (diff)

comment:4 Changed 21 months ago by teor

Component: - Select a componentInternal Services/Tor Sysadmin Team
Owner: set to tpa
Priority: HighMedium
Resolution: invalid
Status: newclosed

We are working on it.

Note: See TracTickets for help on using tickets.