#25361 closed defect (duplicate)

Secure Connection Failed

Reported by: phshirk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Downloaded latest Tor Browser. Get Secure Connection Failed for most sites I try including https://www.torproject.org.
For sites I can get to the page displays as text rather than the pretty HTMl

Child Tickets

Attachments (1)

Tor Secure connection failed.jpg (48.3 KB) - added by phshirk 18 months ago.
JPG of secure connection failed

Download all attachments as: .zip

Change History (3)

Changed 18 months ago by phshirk

JPG of secure connection failed

comment:1 Changed 18 months ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Status: newneeds_information

I bet 100 Satoshis that you have Kaspersky, correct?

comment:2 Changed 18 months ago by gk

Resolution: duplicate
Status: needs_informationclosed

I guess that's a duplicate of #25333.

Note: See TracTickets for help on using tickets.