Opened 8 months ago

Closed 8 months ago

#25454 closed defect (duplicate)

Border widths are not taken into account when sizing screen under xmonad

Reported by: Spakman Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The initial window size of 1000x1000 does not account for any borders rendered by xmonad. For example, I launch Tor Browser in floating mode with a 1px border width which means that the reported window.screen size is 998x998.

Additionally, I haven't been able to figure out a way to resize the window so that the 100px screen size increments are honoured.

I'm not sure if this is related to #17061 or not.

Let me know if there's anything else I can provide to help.

Tor Browser: 7.5
xmonad: 0.13

Child Tickets

Change History (1)

comment:1 Changed 8 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Resizing properly is tricky in any environment. Let's take this as duplicate of #17061, though.

Note: See TracTickets for help on using tickets.